Knowledgebase

Where are my files? Web Restore In Vista

When trying to restore data through the web control in Windows Vista with Internet Explorer 7 files do not appear when browsing to them, but may appear in the restore target dialog.

This issue seems to be Internet Explorer 7 (IE7) is running in Protected Mode (a new added feature only in Vista, but not on other versions of Windows).

Please check if IE7 is running in "Protected Mode". This is shown in the status bar of Internet Explorer at the bottom right corner as "Protected Mode:On" or "Protected Mode:Off".

If it is On, you can disable it temporarily by selecting: Tools > Internet Options > Security Tab , and un-check the box "Enable Protected Mode". After that, close all windows of Internet Explorer. Restart the web restore again and the problem should be resolved.

You can then turn on "Protected Mode" again after the web restore if desired

  • 27 Users Found This Useful
Was this answer helpful?

Related Articles

Linux Quick Start Guide

To configure the linux client for the backup account you should first download the client to...

How often are backups performed?

Servers are backed-up once a week; the exact time depends on when we can get to your...

How do I transfer my domain from another provider to you

You own your domain and you can transfer it to another manager anytime.  Think of a domain as a...

Server error unable to access website

What can I do if I am having difficultly accessing my websites hosted on your servers, or with...

Upgrading or Downgrading your plan

If you need to upgrade or downgrade your webhosting and/or email hosting, please follow these...